1. This forum is in read-only mode.

A confused noob with an R4 SDHC Gold Pro and no menu.

Discussion in 'Flashcart Help' started by magneticduke, Oct 6, 2018.

  1. magneticduke

    magneticduke New Member

    Hello. So, a bit of background before we get to the meat of the matter. My aunt gave me a bunch of stuff that she didn't need anymore, which included a 2DS and two DSI platforms. Because the 2DS does everything the DSIs do except pictochat, I wanted a flashcart so I could use them for homebrew software and emulation. So, at the suggestion of a friend who tole me he had one, I bought the 2018 version of the R4 SDHC Gold Pro (image in the spoiler tag).

    I'm reasonably certain that my friend convinced me to buy a clone card instead of the real McCoy.

    There were no instructions in the box. So, I looked around, and eventually stumbled across this website.I looked about on the site, and unless I'm missing something, most of the firmware for the clone cards lacks DS_MENU.DAT, and in a thread (link below), a user suggested grabbing the .DAT file from the original from the firmware for the original cart. In another thread, which I unfortunately closed and cannot find, a user stated that that would not work. None of the combinations of _RPG directory and .DAT file I've tried work, though I'm sure I haven't tried every permutation.

    Looking around further, I've stumbled across a link to Linfox Domain, and I plan on installing the r4isdhc_R4i_v2.0.08b_English.rar firmware package. However, given that I've spent six hours running about trying to figure this out, I'm a touch confused. Is that archive the only thing I'm going to need to get this card working? Am I going to need the Games Engine software as well? Or anything else for that matter?

    I'd really like to get this working, and help ill be greatly appreciated. Thank you for your time.

    Edited to correct firmware version and move a spoiler tag so it doesn't break a paragraph
    Last edited: Oct 6, 2018
  2. magneticduke

    magneticduke New Member

    Update: Turns out I was using the wrong firmware, problem solved. The firmware I used was acquired from the R4isdhc.com website.